Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2025 - 09:01 GMT
Scheduled
Please be advised that there will be a service interruption as our third party provider, ASIC will be conducting essential maintenance during the below stated times:
Environment: Production Environment Data sources impacted: ASIC Impact Start Time: Friday 14th February 2025, 20:00 AEDT Impact End Time: Sunday 16th February 2025, 23:59 AEDT
During this time the match results that are normally expected to be received may be lower due to the absence of the ASIC data source.
Posted Feb 13, 2025 - 03:58 GMT
This scheduled maintenance affected: GreenID (ASIC Personal Name Search).