Service Disruption - Loqate Email Validation
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 17:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 16:13 GMT
Identified
Initial investigations have determined that the issue lies at our provider's level.

Users may be experiencing intermittent connectivity issues preventing access to the service and/or slowness/timeouts when processing email addresses.

We’re working closely with our provider to find out once the service stability has been brought back.

Unfortunately we are unable to provide a fix ETA at the moment.

Apologies for any inconvenience caused and thank you for your patience whilst we restore our service back to our usual level.
Posted Jan 14, 2021 - 16:07 GMT
This incident affected: Loqate (Capture V3).