Service Disruption - greenID - DVS - ACT Birth, marriage and change of name certificates (Production)
Incident Report for GBG
Resolved
The greenID technology team advises that the ACT Birth, marriage and change of name certificates have been restored.

Duration of outage: Sunday 24 October 2021 1:36am Sunday to 11:50am Monday AEDT

Thank you for your engagement and patience whilst awaiting a resolution.
Posted Oct 25, 2021 - 02:55 BST
Investigating
ACT Birth, marriage and change of name certificates are unexpectedly unavailable.

Verifications with the ACT Birth, marriage and change of name certificates may result in errors.

Resolution time is currently unknown. The greenID technology team are working with DVS to determine the issue.
Posted Oct 24, 2021 - 23:42 BST
This incident affected: GreenID (DVS - ACT Birth, Marriage and Change of Name Certificates).