Service Incident for Loqate - Utilities Register - Electricity
Incident Report for GBG
Postmortem

Root cause analysis confirms that this was a supplier issue. An unexpectedly large volume of files was received, which resulted in a slow-down of service whilst they were being processed. Following processing, normal service resumed.

We are working with the supplier to introduce preventative measures to prevent this from reoccurring.

GBG would welcome feedback from you in respect of this incident - here's a very short survey - GBG survey

Posted May 23, 2023 - 09:12 BST

Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 14:11 BST – 15:18 BST 16/05/23
Posted May 16, 2023 - 15:35 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted May 16, 2023 - 14:17 BST
This incident affected: Loqate (Utilities Register - Gas).