Service Disruption - GreenID DVS Datasources
Incident Report for GBG
Resolved
This incident is now resolved.
Posted Apr 23, 2024 - 07:16 BST
Investigating
Please be advised that the DVS data sources may experience intermittent errors or low error rates.

The GreenID technology team is working with DVS to resolve the issue.
Posted Apr 12, 2024 - 03:00 BST
This incident affected: GreenID (DVS Hub - All Docs).