Service Disruption - Loqate Email Validation
Incident Report for GBG
Resolved
This incident has been resolved.

Confirmed timeframe of outage: 14:45 - 16:21 GMT

Cause/Resolution: Our email validation data provider has experienced issues due to the widespread outage of AWS in the US.
Posted Nov 25, 2020 - 17:36 GMT
Monitoring
We can confirm that the service is now recovering and we are closely monitoring it's health.
Posted Nov 25, 2020 - 17:17 GMT
Identified
We are currently experiencing a service disruption that may be preventing you from using this service. The issue has been identified at our provider's level. We’re sorry for the impact this may be having on your Business and we’re working together with our supplier to get this back up and running as soon as possible.

Approximate start time of the issue - 15:09 UK Time
Posted Nov 25, 2020 - 15:46 GMT
This incident affected: Loqate (Capture V3).