Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 23, 2025 - 14:00 GMT
Scheduled
Dear greenID Customer,
We would like to inform you of the following maintenance schedule that greenID is planning in March 2025.
greenID Database Maintenance
To ensure GBG continues to offer the high-quality service you have come to expect we undertake regular upgrades and maintenance of our system. So, occasionally, this work requires the greenID production environment to be shut down for a short period.
We would like to advise a scheduled outage to the production environment will occur on:
Date: Monday, 24th March 2025
Start: 01:00 AEDT
Finish: 02:00 AEDT
What does this mean?
greenID will be upgrading our database and the production environment will NOT be available during this time.
GBG will restore services to full availability as soon as possible with full connectivity resuming after 02:00 am.
What do you need to do?
During this time, we strongly suggest that you minimise the volume of transactions you send to greenID.
If any service issues are experienced after 02:00am on 24th March 2025, please contact our Customer Support team at customer.support@gbgplc.com.
Posted Feb 26, 2025 - 00:48 GMT
This scheduled maintenance affected: GreenID (AU / NZ GreenID Production Environment, GreenID Admin Panel, GreenID Business Verification, greenID Hosted, GBG Alert, GreenID Biometric / Scan).