Service Disruption - Service/Component - EDNA EU
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved, and users should be able to use EDNA services as normal.

A postmortem containing further detail around the problem cause and resolution will be shared with you shortly.

To customers that have been affected by this issue, we would again like to apologise.
Posted Nov 18, 2024 - 15:28 GMT
Investigating
Please be advised that we are experiencing a service disruption that may result in customers receiving system errors when using the EDNA services listed below.

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Nov 18, 2024 - 15:26 GMT
This incident affected: GBG Compliance (EDNA - EMEA) and GBG GO (3.0 - EMEA).