Service Disruption - greenID - NZ Tenancy Datasource
Incident Report for GBG
Resolved
NZ Tenancy datasource has been restored.

Duration of outage: Saturday 23 July 2022 8:00am to Monday 25 July 2022 2:48pm AEST

Total time of outage: 2 days, 6 hours, 48 minutes

Thank you for your engagement and patience whilst awaiting a resolution.
Posted Jul 25, 2022 - 07:50 BST
Investigating
NZ Tenancy Datasource is unexpectedly unavailable and may return errors.

We’re sorry for the impact this may be having on your business and we’re working hard to get this source back up and running.

The next update will be provided when new information becomes available.
Posted Jul 25, 2022 - 01:41 BST
This incident affected: GreenID (TINZ - Tenancy Information).