Service Disruption - greenID - AEC (Australian Electoral Commission)

Incident Report for GBG

Resolved

Service restored.

Document: AEC
Date: Wednesday 27 September 2023
Time: 3:18pm to 4:00pm AEST
Posted Sep 27, 2023 - 07:24 BST

Investigating

Please be advised that Australian Electoral Commission (AEC) data source are receiving errors due to unscheduled outage from the source provider.

Environment: Production
Document: Australian Electoral Commission (DVS)
Date: Wednesday 27 September 2023
Time: 3:18pm AEST to ongoing

The next update will be provided when new information becomes available.
Posted Sep 27, 2023 - 06:50 BST
This incident affected: GreenID (Australian Electoral Roll (AEC)).