Service Disruption - greenID - Australian Tenancy File

Incident Report for GBG

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 05:56 GMT

Update

Please be advised that the AU Tenancy data source is now available.

Thank you for your patience.
Posted Nov 07, 2023 - 05:01 GMT

Investigating

The greenID technology team advises that Australian Tenancy datasource is currently unavailable.

AU Tenancy Datasource will be available around 0330PM AEDT (today).

We do apologise for any inconvience.
Posted Nov 07, 2023 - 03:03 GMT
This incident affected: GreenID (Australian Tenancy File).