Intermittent Service Disruption - greenID - DVS - QLD Birth, Marriage and Change of Name Certificates

Incident Report for GBG

Resolved

The service has now been restored.
Start Date and Time
13 June 2025 — 3:35PM AEST

End Date and Time
15 June 2025 — 2:56PM AEST
Posted Jun 16, 2025 - 00:12 BST

Identified

Document/s Affected
QLD Birth, Marriage and Change of Name Certificates

Start Date and Time
13 June 2025 — 3:35PM AEST
Posted Jun 13, 2025 - 07:28 BST
This incident affected: GreenID (DVS - QLD Birth, Marriage and Change of Name Certificates).