DVS PRODUCTION Unscheduled Outage - NT BDM

Incident Report for GBG

Resolved

We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

Start Date and Time
8 February 2025 — 6:43PM AEDT

End Date and Time
9 February 2025 — 6:59PM AEDT
Posted Feb 09, 2025 - 22:10 GMT

Investigating

Environment
• Production

Document/s Affected
• NT BDM

Start Date and Time
• 8 February 2025 — 6:43PM AEDT

Additional Information
• You may receive system errors 'S' responses until the issue is resolved
Posted Feb 08, 2025 - 07:59 GMT
This incident affected: GreenID (DVS - NT Birth, Marriage and Change of Name Certificates).