Service Disruption - Identity Solution - Australia AML Item Checks (0298-0302)- Australia KYC Item Checks (0299/0301/0302) - Australia DVS Driving Licence Item Check (0305)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. However these item checks are still currently under maintenance and so you may experience intermittent service issues.
Posted Jun 20, 2020 - 12:56 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2020 - 11:10 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jun 20, 2020 - 08:13 BST
This incident affected: GBG Identity Solution (Australia Credit (0298), Australia DVS Passport Item Check (0303), Australia DVS Medicare Item Check (0304), Australia DVS Driving Licence Item Check (0305)).