Service Disruption - CloudCheck - DVS - QLD Birth, Change of Name and Marriage Certificates

Incident Report for GBG

Update

Transactions involving 'QLD' Birth, Marriage, and Change of Name certificates may result in errors.
Start Date and Time: 3 February 2026 — 1:00AM AEDT
We will provide the next update as soon as new information becomes available.
Posted Feb 02, 2026 - 23:06 GMT

Investigating

Transactions involving VIC Birth, Marriage, and Change of Name certificates may result in errors.
Start Date and Time: 3 February 2026 — 1:00AM AEDT
We will provide the next update as soon as new information becomes available.
Posted Feb 02, 2026 - 23:04 GMT
This incident affects: GBG Cloudcheck (Australian Birth Certificate, Australian Marriage Certificate, Australian Name Change Certificate).