We are continuing to work on a fix for this issue.
Posted Feb 10, 2025 - 03:25 GMT
Identified
Please be advised that our data source provider, Superannuation and Payroll, is currently experiencing intermittent performance issues due to weekend maintenance.
We will provide an update as soon as more information becomes available.
Posted Feb 10, 2025 - 02:45 GMT
This incident affected: GreenID (Super and Payroll - Superannuation data source, Super and Payroll - Payroll data source).