Service Disruption - greenID Simple KYC AUSTRAC
Incident Report for GBG
Resolved
Please be advised this incident has been resolved
Posted Mar 27, 2024 - 01:54 GMT
Identified
Dear greenID Simple KYC Customer,

Please be advised that Simple KYC are experiencing an AUSTRAC service interruption.

Investigation confirmed this is due to unexpected changes on the AUSTRAC side resulting in the SKYC data collector process failing when retrieving AUSTRAC details.

AUSTRAC is a secondary data source and will not impact on Verify functionality and case creation.

Note that we have turned off the AUSTRAC lookups to avoid further alert messaging on the worklist.

The team will review the AUSTRAC changes and advise once the fix is confirmed. This will be done following the code freeze in the new year.

Information retrieved from AUSTRAC lookup provides information on remitters. As a manual workaround, this information can be found on the new AUSTRAC website: https://apps.austrac.gov.au/rsr/
Posted Dec 21, 2023 - 04:29 GMT
This incident affected: GreenID (Simple KYC Platform).