GBG Test Incident

Incident Report for GBG

Resolved

We are continuing to investigate this issue.
Posted Mar 09, 2026 - 11:39 GMT

Update

We are continuing to investigate this issue.
Posted Mar 09, 2026 - 11:39 GMT

Update

We are continuing to investigate this issue.
Posted Mar 09, 2026 - 11:20 GMT

Investigating

We are currently investigating this issue.
Posted Mar 09, 2026 - 11:19 GMT
This incident affected: GBG Test (Test 1).