Service Disruption - greenID DVS ACT Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Environment
• Production
Document
• Birth, marriage and change of name certificates
Date
• Tuesday 5 July 2022
Time
• 9:26am to 12:10pm AEST
Posted Jul 05, 2022 - 03:31 BST
Identified
Please be advised that the ACT Birth, marriage and change of name certificates are experiencing intermittent service disruption.

Verifications with the ACT Birth, marriage and change of name certificates may produce errors.

Resolution time is currently unknown. The greenID technology team are working with DVS to determine the issue.
Posted Jul 05, 2022 - 01:37 BST
This incident affected: GreenID (DVS - ACT Birth, Marriage and Change of Name Certificates).