Notification of Supplier Maintenance - greenID - ASIC
Scheduled for Mar 7, 13:00 - 16:00 GMT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 28, 2024 - 23:16 GMT
Scheduled
Please be advised that there will be a service interruption as our third party provider, ASIC will be conducting essential maintenance during the below stated times:

Environment: Production Environment
Data sources impacted: ASIC
Outage Start Date and Time: Friday, 8th March 2024 at 00:00 AEDT
Outage End Date and Time: Friday, 8th March 2024 at 03:00 AEDT

During this time the match results that are normally expected to be received may be lower due to the absence of the ASIC data source.
Posted Dec 21, 2023 - 03:27 GMT
This scheduled maintenance affects: GreenID (ASIC Personal Name Search).