Service Disruption - greenID Admin Panel

Incident Report for GBG

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 29, 2023 - 06:16 BST

Investigating

The greenID technology team advises that greenID Admin Panel searches are experiencing intermittent service disruptions.

Searching the Admin panel will experience significant delay’s or time outs.

Resolution time is currently unknown. The greenID technology team are working to restore services urgently.

The next update will be provided when new information becomes available.
Posted 2 years ago. Sep 25, 2023 - 06:13 BST
This incident affected: GreenID (GreenID Admin Panel).