Service Disruption - greenID - DVS outage - All documents
Incident Report for GBG
Resolved
Service restored.
Posted Jun 24, 2020 - 05:00 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 04:29 BST
Investigating
We are currently experiencing service disruption from all DVS sources.

Environment: Production
Document: All documents

Sorry for any inconvenience.

The next update will be provided when new information becomes available.
Posted Jun 24, 2020 - 02:40 BST
This incident affected: GreenID (DVS Hub - All Docs).