Potential Service Disruption - Everything Location
Incident Report for GBG
Resolved
Service has now been restored. Approximate time of disruption would have occurred between 10:22-10:43 BST. GBG are continuing to investigate the cause and put further actions in place to reduce future disruption. We apologise for any inconvenience caused.
Posted Jun 11, 2021 - 10:55 BST
Investigating
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 11/06/21 11:00
Posted Jun 11, 2021 - 10:35 BST
This incident affected: Loqate (Everything Location).