The recent critical outage has been downgraded to an intermittent outage as the error rates have DECLINED.
Due to the high volume of transactions from Queensland, NSW, and Commonwealth relief payments, the DVS is experiencing an unprecedented surge in transactions. As a result, users may encounter intermittent error responses.
We appreciate your patience during this time.
Posted Apr 16, 2025 - 04:52 BST
Update
Please be advised that the greenID Datasource provider DVS is currently experiencing errors for all their datasources.
Transactions with the DVS datasources may produce errors.
The GBG team are working with DVS to determine the issue and the next update will be provided when new information becomes available.
Posted Apr 16, 2025 - 04:36 BST
Investigating
Please be advised that the greenID Datasource provider DVS is currently experiencing errors for all their datasources.
Transactions with the DVS datasources may produce errors.
The GBG team are working with DVS to determine the issue and the next update will be provided when new information becomes available.
Posted Apr 16, 2025 - 04:35 BST
Update
The recent critical outage has been downgraded to an intermittent outage as the error rates have declined.
Due to the high volume of transactions from Queensland, NSW, and Commonwealth relief payments, the DVS is experiencing an unprecedented surge in transactions. As a result, users may encounter intermittent error responses.
We appreciate your patience during this time.
Posted Apr 10, 2025 - 04:36 BST
Update
Please be advised that the greenID Datasource provider DVS is currently experiencing errors for ALL their datasources.
Transactions with the DVS datasources may produce errors.
The GBG team are working with DVS to determine the issue and the next update will be provided when new information becomes available.
Posted Apr 10, 2025 - 04:06 BST
Identified
The recent critical outage has been downgraded to an intermittent outage as the error rates have declined.
Due to the high volume of transactions from Queensland, NSW, and Commonwealth relief payments, the DVS is experiencing an unprecedented surge in transactions. As a result, users may encounter intermittent error responses.
We appreciate your patience during this time.
Posted Apr 07, 2025 - 06:25 BST
Investigating
Please be advised that the greenID Datasource provider DVS is currently experiencing errors for ALL their datasources.
Transactions with the DVS datasources may produce errors.
The GBG team are working with DVS to determine the issue and the next update will be provided when new information becomes available.
Posted Apr 07, 2025 - 04:34 BST
Update
The recent critical outage has been downgraded to an intermittent outage as the error rates have declined.
Due to the high volume of transactions from Queensland, NSW, and Commonwealth relief payments, the DVS is experiencing an unprecedented surge in transactions. As a result, users may encounter intermittent error responses. We appreciate your patience during this time.
Posted Apr 01, 2025 - 05:15 BST
Update
Please be advised that the greenID Datasource provider DVS is currently experiencing errors for all their datasources.
Transactions with the DVS datasources may produce errors.
The GBG team are working with DVS to determine the issue and the next update will be provided when new information becomes available.
Posted Apr 01, 2025 - 03:20 BST
Update
Due to the high volume of transactions from Queensland, NSW, and Commonwealth relief payments, the DVS is experiencing an unprecedented surge in transactions. As a result, users may encounter intermittent error responses. We appreciate your patience during this time.
Posted Mar 25, 2025 - 22:07 GMT
Identified
Due to the high volume of transactions from Queensland, NSW, and Commonwealth relief payments, the DVS is experiencing an unprecedented surge in transactions. As a result, users may encounter intermittent error responses. We appreciate your patience during this time.
Posted Mar 14, 2025 - 05:25 GMT
This incident affects: GreenID (DVS Hub - All Docs).