Service Disruption - greenID - NZ Tenancy (TINZ) and NZ illion Tenancy (FCS)

Incident Report for GBG

Resolved

This incident is now resolved.

Impact start date: Thursday 17th April 2025 at 19.05 NZST
Impact end date: Tuesday 22nd April 2025 at 12:56 NZST
Posted Apr 22, 2025 - 03:49 BST

Investigating

Please be advised that the NZ Tenancy (TINZ) and NZ illion Tenancy (FCS) is currently experiencing errors.

The GBG team are working with the source provider to determine the issue and the next update will be provided when new information becomes available.
Posted Apr 18, 2025 - 05:51 BST
This incident affected: GreenID (TINZ - Tenancy Information (NZ), NZ illion Tenancy (FCS)).