Service Disruption - ID3global 0352/0359/0378/0379/0381/0382/0383/0384/0385 item checks
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 13:51 BST 22/07/2020 – 09:53 BST 23/07/2020
Posted Jul 23, 2020 - 10:51 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2020 - 09:00 BST
Update
We are continuing to work on a fix for this issue with our platform firewall team.
Posted Jul 22, 2020 - 17:25 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2020 - 17:25 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jul 22, 2020 - 14:29 BST
This incident affected: GBG ID3global (Egypt Identity (0381), Jordan Identity (0385), Kuwait Identity (0383), Oman Identity (0384), Qatar Identity (0382), Romania National ID (0352), Russia Identity (0359), Saudi Arabia Identity (0379), UAE Identity (0378)).