Phone validation outage by third party supplier
Incident Report for GBG
Resolved
The Harmony team advises that the Phone Validation has been restored. Duration of outage: 11am to 2.50pm (AEDT)

Total time of outage: 3 hrs 50 mins

Thank you for your engagement and patience whilst awaiting a resolution.
Posted Nov 18, 2022 - 03:45 GMT
Investigating
We are investigating and believe at this point it's due to 3rd party outage. We have contacted the 3rd party and are working to restore the service ASAP.
Posted Nov 18, 2022 - 01:11 GMT
This incident affected: Loqate for Australia and New Zealand (Harmony RightAddress) (Phone Validation (ANZ)).