Service Disruption - Loqate / Matchcode 360 - Phone Validation

Incident Report for GBG

Resolved

GBG Support teams confirm this was caused by a third-party supplier issue - they supplier has implemented a fix and confirmed service has been restored.

Thank you for your patience whilst we worked to resolve this.

05:05 BST - 10:34 BST 19/07/2024

To customers that have been affected by this issue, we would again like to apologise.
Posted Jul 19, 2024 - 10:57 BST

Investigating

Please be advised that GBG Support teams have identified an increase in system errors and/or latency which may cause brief interruptions to the Loqate services listed below.

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Jul 19, 2024 - 09:31 BST
This incident affected: Loqate (Phone Verification).