Service disruption - ID3global - UK Credit Header features (0154/0155)
Incident Report for GBG
Resolved
Please be advised that we experienced a service disruption that may have resulted in customers receiving system errors against the 0154/0155 UK Credit Header.

The incident duration was between 09:25 - 09:52 BST 28/07/2022

To customers that have been affected by this issue, we would like to apologise. If you need to speak to us regarding this notification, please contact the Helpdesk on *0844 888 1136 or ID3globalhelp@gbgplc.com
*calls cost 5p per minute plus your telephone company’s network access charge
Posted Jul 28, 2022 - 09:58 BST
Update
Please be advised that we experienced a service disruption that may have resulted in customers receiving system errors against the 0154/0155 UK Credit Header.

The incident duration was between 09:25 - 09:30 BST DATE 28/07/2022

To customers that have been affected by this issue, we would like to apologise. If you need to speak to us regarding this notification, please contact the helpdesk on *0844 888 1136 or ID3globalhelp@gbgplc.com *calls cost 5p per minute plus your telephone company’s network access charge
Posted Jul 28, 2022 - 09:37 BST
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 09:36 BST
Investigating
Please be advised that we are experiencing a service disruption that may result in customers receiving system errors against the 0154/0155 UK Credit Header Advanced features.

We apologise for the impact this may be having on your business. Our incident team are working to identify the root cause. We will provide a further update at 10:00 28/07/2022
Posted Jul 28, 2022 - 09:33 BST
This incident affected: GBG ID3global (UK Credit Header (0154/0155)).