Service Disruption - greenID DVS VIC Birth, Marriage and Change of Name Certificates

Incident Report for GBG

Resolved

Start Date and Time
8 April 2026 — 3:13PM AEST

End Date and Time
9 April 2026 — 9:22AM AEST
Posted Apr 09, 2026 - 00:25 BST

Update

We are continuing to investigate this issue.
Posted Apr 08, 2026 - 07:24 BST

Investigating

Please be advised that GBG Support teams have identified an increase in system errors and/or latency which may cause brief interruptions to the DVS - VIC Birth, Marriage and Change of Name Certificates.
Posted Apr 08, 2026 - 07:18 BST
This incident affected: GreenID (DVS - VIC Birth, Marriage and Change of Name Certificates).