Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2024 - 13:00 GMT
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Production Environment Data sources impacted: NZTA (NZ Driver Licence) Outage Start Date and Time: 12:00AM AEDT 2nd February 2024 Outage End Date and Time: 3.00am AEDT 2nd February 2024
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Dec 21, 2023 - 03:19 GMT
This scheduled maintenance affected: GreenID (NZTA NZ Drivers Licence).