Service Disruption -GBG Investigate
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the service as normal.

The issue was confirmed as an expired certificate, which has now been update.

Start: 31/Aug/2024 02:00 BST
End: 02/Sept/2024 11:12 BST

To customers that have been affected by this issue, we would again like to apologise.
Posted Sep 02, 2024 - 11:26 BST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 10:30 BST
Update
Our Incident teams are continuing investigations and focussing on the web application firewall.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 02, 2024 - 09:32 BST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 09:07 BST
Update
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business.

Our Incident Team is working to identify the root cause and implement a solution as a priority.
Posted Sep 02, 2024 - 08:45 BST
Update
We are continuing to investigate this issue.
Posted Sep 01, 2024 - 09:41 BST
Investigating
We are currently experiencing a service disruption that may be preventing some customers from being able to see all results details.

Customers may see an error in the right-hand side panel. This has been raised to be investigated and updates will be provided in due course.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Aug 31, 2024 - 16:37 BST
This incident affected: GBG Investigate (Investigate Portal, Investigate API).