Service Disruption - greenID DVS QLD Birth, Marriage, and Change of Name Certificate
Incident Report for GBG
Resolved
This incident is now resolved
Document/s Affected
QLD BDM

Start Date and Time
6 June 2024 — 9:30PM AEST

End Date and Time
7 July 2024 — 8:57AM AEST
Posted Jun 07, 2024 - 00:09 BST
Identified
Please be advised that the QLD Birth, Marriage, and Change of Name Certificate data source is unexpectedly unavailable.

Our service provider is currently working on a solution.

We will provide further updates on this once the data source provider has new information.
Posted Jun 07, 2024 - 00:07 BST
This incident affected: GreenID (DVS - QLD Birth, Marriage and Change of Name Certificates).