Service Disruption - greenID Third Party Provider ASIC
Incident Report for GBG
Resolved
Please be advised that the service has been restored

Data sources impacted: ASIC
Outage Start Date and Time:Thursday, 09th March 2023 at 11:10 AEDT
Outage End Date and Time:Thursday, 09th March 2023 at 12:25 AEDT
Posted Mar 09, 2023 - 02:11 GMT
Identified
Please be advised that the AU ASIC Person Name datasource is unexpectedly unavailable.

Transactions with the AU ASIC Person Name datasource may produce errors.

The GBG team are working with our third party provider to determine the issue.
Posted Mar 09, 2023 - 01:46 GMT
This incident affected: GreenID (ASIC Personal Name Search).