Service Disruption - greenID - AU Work Visa (VEVO)
Incident Report for GBG
Resolved
Please advised that the VEVO AU Work Visa has been restored.

Duration of outage: Friday 11 November 2022 1:36 PM to Wednesday 16 November 2022 2:48 PM AEDT

Total time of outage: 5 days 3h 12m
Posted Nov 16, 2022 - 04:13 GMT
Investigating
The greenID technology team advises that the AU Work Visa (VEVO) datasource is unexpectedly unavailable.

Verifications with the AU Work Visa datasource may result in errors.

Resolution time is currently unknown.
Posted Nov 11, 2022 - 03:57 GMT
This incident affected: GreenID (Working Visa - VEVO).