Service Disruption - greenID Dow Jones Watchlist
Incident Report for GBG
Resolved
The GBG greenID technology team advises that the issue of Dow Jones updates failing to apply since 21st March has been resolved.

Duration: Thursday 21 March 2024 11:30 PM to Wednesday 27 March 2024 9:45 AM AEDT

Total duration: 5 days, 10 hours, 15 minutes

Thankyou for your engagement and patience whilst awaiting resolution
Posted Mar 26, 2024 - 23:37 GMT
Identified
Please be advised that an issue has been identified with the Dow Jones Watchlist updates that has caused them to be outdated since the 21st March.

Checks against the Dow Jones Watchlist will not reflect any changes that have been made since the 21st March and may return false results.

A fix has been put in place that should allow the next update scheduled tonight to correctly update the Watchlist.

The next update will be provided once we have confirmed the update was successful.
Posted Mar 25, 2024 - 03:33 GMT
This incident affected: GreenID (Watchlists - Premium).