Service Disruption - GBG Investigate
Incident Report for GBG
Postmortem

Investigations have shown that an existing and known process-based issue resulted in an unexpected environmental device failure. The cause has now been identified and remedied as part of our continual improvement actions.

GBG would like to apologise for any inconvenience caused.

Posted Mar 22, 2024 - 13:25 GMT

Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 11:45 GMT
Identified
We are currently experiencing a service disruption that may be preventing you from using our service.

Some users may be seeing the following error intermittently when trying to login "An error occurred while creating your session".

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Mar 22, 2024 - 10:07 GMT
This incident affected: GBG Investigate (Investigate Portal).