Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2023 - 12:00 GMT
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Data sources impacted: Experian Credit Header (Australia) Start time: November 18, 2023, 23:00 Sydney Australia time. Estimated finish time: November 19, 2023, 07:00 Sydney Australia time. Estimated Duration: 8 hours
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Nov 15, 2023 - 22:57 GMT
This scheduled maintenance affected: GreenID (Experian Australian Credit Header).