Retrospective P1 Incident: IDscan Production Mobile Journey Service down
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 17:17 GMT
Investigating
Dear Customer,

During today's deployment of a new SSL Certificate, the Mobile Journey Service on IDscan Production was temporarily down between 06:00-08:20 AM GMT. Our technical teams have made the decision to revert to the former SSL Certificate to restore the service while we investigate why the update caused the service degradation.

Apologies for any inconvenience caused during the brief period of disruption and if you have any questions, please contact helpdesk@gbgplc.com.
Posted Jan 13, 2022 - 09:56 GMT
This incident affected: GBG IDscan (Hosted Platform (UK PROD)).