Service Disruption - greenID - NZTA - Driving Licence NZ
Incident Report for GBG
Resolved
The greenID technology team advises that the NZ Drivers licence data source has been restored.

Total duration: 3h 16m
7 March - 11:20am to 2:36pm AEDT.

Thank you for your engagement and patience whilst awaiting resolution.
Posted Mar 07, 2023 - 04:41 GMT
Investigating
The greenID technology team advises that the NZ Drivers Licence datasource is unexpectedly unavailable.

Transactions with the NZ Drivers Licence datasource may produce errors.

Resolution time is currently unknown and the next update will be provided when new information becomes available.
Posted Mar 07, 2023 - 02:33 GMT
This incident affected: GreenID (NZTA NZ Drivers Licence).