Service disruption - ID3global - UK Credit Header (0154/0155)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 15:00 – 18:00 BST 11/05/20
Posted May 11, 2020 - 18:06 BST
Monitoring
We are observing successful transactions for customers. However we will confirm when the service issue is fully resolved.

We are continuing to work with our supplier and an update will be provided when available.
Posted May 11, 2020 - 17:29 BST
Update
Unfortunately, the service issue is ongoing. We continue to treat this matter as a priority and our technical team are working with our Credit Header supplier to restore service.
Posted May 11, 2020 - 16:30 BST
Investigating
Please be advised that we are experiencing a service disruption that may result in customers receiving system errors against the 0154/0155 UK Credit Header and Advanced features.

We apologise for the impact this may be having on your business. Our incident team are working to identify the root cause. We will provide a further update at 11/05/2020 16:30 BST
Posted May 11, 2020 - 15:26 BST
This incident affected: GBG Identity Solution (Verify Person, UK Credit Header (Identify) (0154), UK Credit Header (0154/0155)) and GBG ID3global (UK Credit Header (0154/0155), UK Credit Header (0154/0155) - Match level Advanced/Enhanced).