Service Disruption (Degraded Performance) - greenID - Third Party Provider ASIC

Incident Report for GBG

Resolved

This incident has been resolved.

ASIC
Impact Start Date:Monday 14th July 2025, 04:57 AEST
Impact End Time:Monday 14th July 2025, 15:45 AEST
Posted Jul 15, 2025 - 04:20 BST

Identified

Please be advised that the AU ASIC Person Name data source is currently experiencing degraded performance.

Transactions involving this data source may result in errors.

The GBG team is working with our third-party provider to identify and resolve the issue.
Posted Jul 14, 2025 - 02:43 BST
This incident affected: GreenID (ASIC Personal Name Search).