Service Disruption - greenID DVS NT Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Please be advised the service is now restored.

Start Date and Time
• 7 July 2024 — 10:04AM AEST

End Date and Time
• 7 July 2024 — 2:04PM AEST
Posted Jul 09, 2024 - 02:00 BST
Identified
NT Birth, marriage and change of name certificates are unexpectedly unavailable.

The transaction with NSW Birth, marriage and change of name certificates datasources may return errors.

Start Date and Time 7 July 2024 — 10:04AM AEST

The resolution time is currently unknown.
Posted Jul 08, 2024 - 00:39 BST
This incident affected: GreenID (DVS - NT Birth, Marriage and Change of Name Certificates).