Service Disruption - greenID - NSW Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Document/s Affected: NSW BDM

Start Date and Time: 27 June 2024 — 1:39PM AEST

End Date and Time: 28 June 2024 — 1:38PM AEST
Posted Jun 28, 2024 - 05:00 BST
Investigating
NSW Birth, marriage and change of name certificates are unexpectedly unavailable.

Transaction with NSW Birth, marriage and change of name certificates datasources may return errors.

Start Date and Time: 27 June 2024 — 1:39PM AEST

Resolution time is currently unknown.
Posted Jun 27, 2024 - 04:53 BST
This incident affected: GreenID (DVS - NSW Birth, Marriage and Change of Name Certificates).