Service Disruption - IDscan / FDE WhosOn
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal.

The incident duration was between 15:52 BST – 17:42 BST 23/05/23

To customers that have been affected by this issue, we would again like to apologise.
Posted May 23, 2023 - 19:27 BST
Update
Apologies for any confusion this is only affecting Scannet customers. IDscan Enterprise Customers are unaffected.
Posted May 23, 2023 - 16:14 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted May 23, 2023 - 16:05 BST
This incident affected: GBG IDscan (Forensic Document Customer Service (FDE WhosOn), Forensic Document Customer Service (Scannet - Live Support)).