Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2023 - 13:01 GMT
Scheduled
Dear Customer,
Please be aware that GBG are updating the Document Library with the following:
Belgium - Driving License - Front – 2019 Canada - Alberta - National Identification Card – Front Ireland - Public Services Card - front – 2018 Latvia - National Identification Card - Front – 2021 Togo - Driving License - Front – 2015 United Kingdom - Employee Card - Front – 2013 United Kingdom - Employee Card - Front – 2020 United Kingdom - Employee Card - Front - 2022 United Kingdom - Professional Identification Card - Front – 2018 United States - Florida - Under 21 Identification Card - Front – 2017 United States - Nebraska - National Identification Card - Front – 2021 United States - Pennsylvania - Driving License - Front – 2022 United States - Tennessee - Driving License Front – 2018 United States - Washington, DC - Driving License - Front – 2023 United States - Washinton, DC - National Identification Card - Front – 2023
During the duration of this change, we anticipate no downtime to the live service.
If you have any questions regarding this notification, please contact the helpdesk via loqatesupport@gbgplc.com.
Posted Nov 10, 2023 - 13:23 GMT
This scheduled maintenance affected: GBG IDscan (Hosted Platform (Australia PROD)).