Service Disruption - ID3Global - 0368 UK Educational Data Set
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 10:16 GMT
Update
We are continuing to investigate and work on this issue.
Posted Jan 20, 2020 - 09:32 GMT
Update
We are continuing to experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jan 19, 2020 - 17:04 GMT
Update
We are continuing to experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.

Investigations with our supplier are continuing and our supplier has advised that they have deactivated the service to continue their investigation.

As a result some transactions processed using this item check will now return an error.

We apologise for this impact to your service.
Posted Jan 19, 2020 - 09:29 GMT
Update
We are continuing to investigate and our supplier has advised that they have deactivated the service to continue their investigation. As a result all transactions processed using this item check will now return an error. We apologise for this impact to your service.
Posted Jan 18, 2020 - 17:30 GMT
Update
We are continuing to work with our supplier to resolve this issue.
Posted Jan 18, 2020 - 16:58 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2020 - 12:29 GMT
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.

While the supplier services is responding as expected we have identified a much lower than normal match rate. We have escalated to the supplier to investigate
Posted Jan 18, 2020 - 09:34 GMT