Service Disruption - ID3Global - Norway Item Checks
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 23/04/2021 20:44 BST – 27/04/2021 23:04 BST
Posted Apr 28, 2021 - 10:01 BST
Update
Customers will not currently be receiving valid match information from Norway. We have escalated this through to the supplier to be fixed.
Posted Apr 27, 2021 - 16:20 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Apr 27, 2021 - 16:01 BST
This incident affected: GBG ID3global (Norway Landline (0218), Norway Landline (Telephone) (0224), Norway Landline DOB (0222), Norway Marketing (0217), Norway Marketing DOB (0221), Norway Mobile (0219), Norway Mobile (Telephone) (0225), Norway Mobile DOB (0223), Norway Mortality (0226), Norway Population (0216), Norway Population (DOB) (0220)).