Service Disruption - Connexus Price Paid service
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 00:00 01/09/2021 – 16:29 BST 06/09/2021
Posted Sep 06, 2021 - 16:46 BST
Update
We are continuing to work with our supplier towards a resolution for this service disruption. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 06, 2021 - 11:57 BST
Update
Dear Customer

This incident is being caused by our Third Party Supplier's integration not having an up to date Certificate to sign the HTTPS. This is resulting in our customers encountering the error messages with the Price Paid search.

We have raised this with our supplier as a matter of urgency.
Posted Sep 04, 2021 - 09:07 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using the property Price Paid service on our Connexus Portal. All other Connexus services are working normally. We have raised this with our data supplier as an urgent issue. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 03, 2021 - 15:28 BST
This incident affected: GBG Connexus Platform (Connexus Portal).