Service Disruption - 0154/0155 - UK Credit Header (Identity) and UK Credit Header (AML) Advanced
Incident Report for GBG
Postmortem

On Tuesday 9th of July at 0837 GBG identified that there was a service interruption to the following item checks:

0154 – UK Credit Header Identity Advanced

0155 – UK Credit Header AML Advanced

This triggered a P1 incident at 0845 and investigation determined that our supplier was not responding to transactions sent by GBG customers.

The supplier has confirmed at 0925 that their service was restored at 0909. GBG will continue to monitor and will publish the root cause when provided by our supplier.

Please accept our apologies that this impacted your business.

Posted Jul 09, 2019 - 12:15 BST

Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 09:25 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2019 - 09:14 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jul 09, 2019 - 09:02 BST
This incident affected: GBG ID3global (UK Credit Header (0154/0155) - Match level Advanced/Enhanced).